Got a problem.

Ole Fart51

Well-Known Member
Messages
414
Reaction score
334
Location
Louisiana
Arrma RC's
, Nero, , Talion
I built a 1/8 monster with parts from several brands of trucks, worked great for several months, speed over 70mph. Bashed it really hard with no problems until a serious 50 mph doink hit, since then I have rebuilt the front differential 6 times. Runs great until I jump it. Then diff ring and pinion strips out. I have shimmed it perfectly but within 5 minutes, I blow the diff. On the last rebuild, I found the front dog bone had no slack. Fit very tight. I bought a new shorter shaft. Question is, before I rebuild again, could this be the problem? I'm thinking the shaft is jamming into the front drive cup, causing the pining to jam out of alignment.
 

Rdub

Well-Known Member
Messages
460
Reaction score
316
Location
Long Island, NY
Arrma RC's
Raider
I built a 1/8 monster with parts from several brands of trucks, worked great for several months, speed over 70mph. Bashed it really hard with no problems until a serious 50 mph doink hit, since then I have rebuilt the front differential 6 times. Runs great until I jump it. Then diff ring and pinion strips out. I have shimmed it perfectly but within 5 minutes, I blow the diff. On the last rebuild, I found the front dog bone had no slack. Fit very tight. I bought a new shorter shaft. Question is, before I rebuild again, could this be the problem? I'm thinking the shaft is jamming into the front drive cup, causing the pining to jam out of alignment.
I'm sure there is some flex when it lands. If it's too tight to start with, that dog one will definitely be pushing hard on something. Makes sense to me that you found your problem. Good luck on the next rebuild!
 

Ole Fart51

Well-Known Member
Messages
414
Reaction score
334
Location
Louisiana
Arrma RC's
, Nero, , Talion
I'm sure there is some flex when it lands. If it's too tight to start with, that dog one will definitely be pushing hard on something. Makes sense to me that you found your problem. Good luck on the next rebuild!
It looks like the dog bone was the problem, rebuilt the front diff and installed a 5mm shorter bone. Got nice slack now, put a 6s battery in it and bashed the crap out of it, jumped it, ran into a tree and no problems.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Top