kraton wont run

Currently reading:
kraton wont run

Kraton fan

Active Member
Messages
6
Reaction score
0
Arrma RC's
I have an Arrma Kraton that has been bullet proof for the last 6 months i had it out in the snow today and it was going great. Then it stopped moving. The esc was flashing a green light. What does that mean? I do have steering but no forward or reverse. Batteries tested good.
 

Kauaiguy

Well-Known Member
Messages
455
Reaction score
164
Location
Kauai
Arrma RC's
I have an Arrma Kraton that has been bullet proof for the last 6 months i had it out in the snow today and it was going great. Then it stopped moving. The esc was flashing a green light. What does that mean? I do have steering but no forward or reverse. Batteries tested good.
I have three Hobbywing esc's,one set of instruction(from the Kraton) only says flashing red light is overheat but doesn't mention lvc,the other instructions from my Max8 says green flashing is esc shutdown and red is low voltage cutoff.It should restart after you switch off then on.Possible causes could be water on the battery conection or a bad connection.
 

Kraton fan

Active Member
Messages
6
Reaction score
0
Arrma RC's
Alright I tried it again today. It did the same thing as yesterday, with the green light flashing. After i repeatedly shut off turned on and tried factory reset the esc now blinks red i have steering no throttle response. Any ideas?

Thank You,
 

Kraton fan

Active Member
Messages
6
Reaction score
0
Arrma RC's
Did you do the throttle calibration with the tx?
Yes i did do the throttle calibration. Now i think the ESC is faulty. I can turn the machine on and it will drive for a few seconds, and then the red light on the ESC will blink slowly. Do you agree, or am i missing something?
 

Kauaiguy

Well-Known Member
Messages
455
Reaction score
164
Location
Kauai
Arrma RC's
Yes i did do the throttle calibration. Now i think the ESC is faulty. I can turn the machine on and it will drive for a few seconds, and then the red light on the ESC will blink slowly. Do you agree, or am i missing something?
What battery are you using, the esc won't recognise 5s batterys
 

Kraton fan

Active Member
Messages
6
Reaction score
0
Arrma RC's
What battery are you using, the esc won't recognise 5s batterys
First i was using two Lectron pro 2S 5200mah 50c batteries. I switched to one 3s 3000mah 30C battery with supplied connector and it did the same thing. It would only run for 15 or 20 seconds.
 

Kauaiguy

Well-Known Member
Messages
455
Reaction score
164
Location
Kauai
Arrma RC's
You may have accidently reprogrammed the esc,look in the manual on how to reset it.Powering it up while holding the set button starts the process.
 

Kraton fan

Active Member
Messages
6
Reaction score
0
Arrma RC's
Alright sorry about the delay i did somehow reprogram the ESC so i reset it and took it out for a test run and it is back to normal thanks for the help!
 

yz125ryder

Well-Known Member
Messages
180
Reaction score
74
Arrma RC's
weird. mine did this too after a snow bash... but it went back to normal. maybe it dried out or something.
 

Aboulafia

Well-Known Member
Messages
60
Reaction score
13
Location
middle of nowhere
Arrma RC's
  1. Nero
I have an Arrma Kraton that has been bullet proof for the last 6 months i had it out in the snow today and it was going great. Then it stopped moving. The esc was flashing a green light. What does that mean? I do have steering but no forward or reverse. Batteries tested good.

I'm really interrested if you get an answer. I have a brand new Nero - BLX200 ESC - and i got exactly the same problem.
The car stops, steering works, but the motor don't want to run any more. I have huge batteries and they around 66 % charged when this happened.
After few minutes all goes back normally. There is something wrong. I continue my investigations but I suspect a radio problem.
Normally Arrma says that the trim throttle is not need but if you turn the trim throttle, your car stop running.

Hello Arrma, why ESC gave informations by flashing green any second and nothing in the manual ?

We stay in touch...

You may have accidently reprogrammed the esc,look in the manual on how to reset it.Powering it up while holding the set button starts the process.

Please, how you can accidently reprogram the ESC when you are running the car ?
 

yz125ryder

Well-Known Member
Messages
180
Reaction score
74
Arrma RC's
I still have not resolved the issue in mine. After the ESC went back to normal, it started flashing green again. To the point where I could not run it anymore. I shipped my ESC out to Arrma on Monday. I tried re-programming to no avail. But, they will most likely simply send me a new one. To anyone buying a used ARRMA RC, make sure you get the receipt. I had to send my receipt out to make sure my Kraton was still under the 2 year warranty. (even though technically i believe all BLX 185's should still be under the 2 year mark)
 

Kraton fan

Active Member
Messages
6
Reaction score
0
Arrma RC's
I still have not resolved the issue in mine. After the ESC went back to normal, it started flashing green again. To the point where I could not run it anymore. I shipped my ESC out to Arrma on Monday. I tried re-programming to no avail. But, they will most likely simply send me a new one. To anyone buying a used ARRMA RC, make sure you get the receipt. I had to send my receipt out to make sure my Kraton was still under the 2 year warranty. (even though technically i believe all BLX 185's should still be under the 2 year mark)
I did try the reprogramming and so far it has worked great. But i do not understand how it got unprogrammed. The RC was running fine and then shut off. I was driving it not touching the kraton?
 

yz125ryder

Well-Known Member
Messages
180
Reaction score
74
Arrma RC's
I did try the reprogramming and so far it has worked great. But i do not understand how it got unprogrammed. The RC was running fine and then shut off. I was driving it not touching the kraton?
Thats what mine did. and then it started up again.... hopefully yours doesn't do the same. I have no idea how it happened... Arrma should have received my ESC today.
 

Bingy93

Well-Known Member
Messages
58
Reaction score
34
Location
Geelong , Victoria
Arrma RC's
I've just had the same problem happen to me. Ran fine did some crazy jumps then no throttle only steering. Flashing green lights on esc. Gonna see it fan plug is all the way in and re program it. Hopefully it works.
 

Brutalis

Well-Known Member
Messages
2
Reaction score
0
Arrma RC's
Hi every one
Are there any people who have something new about this problem?
I have a kraton, I drive with 4s and 6s, and I have the same problem, I can control the car but have almost no speed, when I check the batteries there are about 3.8-3.9 volts per. cell. and it's no matter whether it's 4s or 6s
Are there any who have tried to program the ESC to no cut-off?
Are there any of you who have exchanged the ESC for the warranty? If yes, did it work? with a new ESC
 

Bruce

Member
Messages
41
Reaction score
10
Arrma RC's
Might be your battery's,under load they can dip down to cut-off voltage. Then when you stop and check them they recover back to 3.8-3.9v.
Just a thought.
 
Top