My outcast wont move/cant factory reset my esc

Cater4anytink

Well-Known Member
Messages
124
Reaction score
42
Location
Birmingham uk
Arrma RC's
Took my outcast out yesterday and after 30 sec it wouldn't move forward or backward..I've tried resetting the esc but it won't enter reset mode..any suggestions before I contact arrma
 

Camo

Well-Known Member
Excellence Award
Messages
486
Reaction score
913
Location
Australia
Arrma RC's
Is it making any noises ?
Have you played with the throttle trim ?
Check the engine leads mine have unplugged thrashing !!
 

Jlolley

Well-Known Member
Messages
203
Reaction score
96
Arrma RC's
Nero
Just had same problem, it was throttle trim. Thanks.
 

Csoul420

Active Member
Messages
4
Reaction score
0
Location
Redmond, OR
Arrma RC's
Nero
Hi everyone. New to Arrma, even newer to the forums. I think I might have an issue similar to this, except I know it's not throttle trim. I was bashing around in the snow (which seems to be the new norm) and hit a huge snow burm going about 40, did a back flip and landed. I must have landed at a weird angle cause it bounced and hit nose first on the pavement. Pretty normal stuff, nothing the Nero can't handle. But then I went to throttle forward and nothing. I got closer to the truck and heard a binding sound. Checked and everything moves freely by hand. I did notice that when I turn the front wheels the rear wheels or the drive shaft connected to the rear diff doesn't move. Any ideas? Thanks for your help.
 

Camo

Well-Known Member
Excellence Award
Messages
486
Reaction score
913
Location
Australia
Arrma RC's
Hi everyone. New to Arrma, even newer to the forums. I think I might have an issue similar to this, except I know it's not throttle trim. I was bashing around in the snow (which seems to be the new norm) and hit a huge snow burm going about 40, did a back flip and landed. I must have landed at a weird angle cause it bounced and hit nose first on the pavement. Pretty normal stuff, nothing the Nero can't handle. But then I went to throttle forward and nothing. I got closer to the truck and heard a binding sound. Checked and everything moves freely by hand. I did notice that when I turn the front wheels the rear wheels or the drive shaft connected to the rear diff doesn't move. Any ideas? Thanks for your help.
Sounds like you've striped something bra !!
Start by taking out the Centre diff pull it apart and check if it looks good do the same to the back.
 

Jlolley

Well-Known Member
Messages
203
Reaction score
96
Arrma RC's
Nero
Look at driveshaft and axel grub screws and pinions
 

Csoul420

Active Member
Messages
4
Reaction score
0
Location
Redmond, OR
Arrma RC's
Nero
Thanks for the quick reply guys. I will check grub screws. This sucks cause I just put all that stuff back in after putting a tekin t8 and a 12t pinion. Between kids and daily activities it took me almost all day to get it back together. We'll here I go again. I'll let you know how it goes. Thanks again.
 

Paultro84

Well-Known Member
Messages
624
Reaction score
340
Arrma RC's
Took my outcast out yesterday and after 30 sec it wouldn't move forward or backward..I've tried resetting the esc but it won't enter reset mode..any suggestions before I contact arrma
I'm having the same exact problem. I was out in the snow and it stopped dead. The red light on my ESC is flashing which means it is in heat protection mode. But it will not let me enter setup mode to try and reset my throttle points or anything. It's supposed to automatically exit heat protection mode once it cools off but is it has been in my house for well over 24 hours and it still won't do anything.
 

Rafio

Member
Messages
8
Reaction score
0
I had the same problem with light flashing on the esc. I tried everything and it came right after one week.
It was because of water. Those esc are not 100% waterproof.
Last week same problem with hpi bullet stopping to work after driving in water, I put some WD 40, switch on again and it was like new.
You must put it were the wires goes in to the esc.
Hope it helps
 

TelephotoInk

Active Member
Messages
4
Reaction score
1
Arrma RC's
I just purchased my Outcast last week and got the battery and charger yesterday. I connected the battery last night and went through the ESC settings with no problem as well as the throttle settings but tonight when I connected the battery I’m having what seems to be the same problem as others. I am not able to reset the ESC to factory settings and I don’t think that the throttle is setup properly but I haven’t tried to drive it yet. It wasn’t working at all tonight even though it was yesterday so I did the throttle setup again. I don’t think that it’s right I have had to do that twice. I was hoping to this weekend but now I’m worried that it might be something I won’t have control over and I don’t want to damage anything. Does anyone have any suggestions and/or live in the Dallas area that could help me?
 

Iamtheoutcast

Well-Known Member
Messages
687
Reaction score
378
Location
Massillon Ohio
Arrma RC's
, ,
I just purchased my Outcast last week and got the battery and charger yesterday. I connected the battery last night and went through the ESC settings with no problem as well as the throttle settings but tonight when I connected the battery I’m having what seems to be the same problem as others. I am not able to reset the ESC to factory settings and I don’t think that the throttle is setup properly but I haven’t tried to drive it yet. It wasn’t working at all tonight even though it was yesterday so I did the throttle setup again. I don’t think that it’s right I have had to do that twice. I was hoping to this weekend but now I’m worried that it might be something I won’t have control over and I don’t want to damage anything. Does anyone have any suggestions and/or live in the Dallas area that could help me?
As long as you go thro the esc programming it won't store the program until you power off the esc. This sets the program so when turning the esc off. There is a great video on the esc set up on YouTube type in blx 185 esc setup it' like 13 mins long but is the best video I've found to explain how to set up your esc. Hope this helps once you get the hang of the way you program the esc it's pretty easy.
 

Iamtheoutcast

Well-Known Member
Messages
687
Reaction score
378
Location
Massillon Ohio
Arrma RC's
, ,
Sounds like you've striped something bra !!
Start by taking out the Centre diff pull it apart and check if it looks good do the same to the back.
Deff sounds like you stripped either your spiders or the crown gear in the diff. Do you have your diffs shimmed.
 

TelephotoInk

Active Member
Messages
4
Reaction score
1
Arrma RC's
Thank you! I found the video on YouTube and that helped me out tremendously!
As long as you go thro the esc programming it won't store the program until you power off the esc. This sets the program so when turning the esc off. There is a great video on the esc set up on YouTube type in blx 185 esc setup it' like 13 mins long but is the best video I've found to explain how to set up your esc. Hope this helps once you get the hang of the way you program the esc it's pretty easy.
 
Top