Outcast Outcast no reverse

Currently reading:
Outcast Outcast no reverse

Camo

Well-Known Member
Excellence Award
Messages
504
Reaction score
1,108
Location
Australia
Arrma RC's
Hey was wondering if anyone can help.
I've got no reverse on my Outcast after a bashing session yesterday.
I've tried a couple of things.
I have tuned the ESC to make sure the the running mode is Fwd/brk/rev that's all good.
I've factory reset the transmitter and re bind
Any ideas would be great.
 

Outcaster

Well-Known Member
Messages
168
Reaction score
266
Location
Ontario
Arrma RC's
Hey was wondering if anyone can help.
I've got no reverse on my Outcast after a bashing session yesterday.
I've tried a couple of things.
I have tuned the ESC to make sure the the running mode is Fwd/brk/rev that's all good.
I've factory reset the transmitter and re bind
Any ideas would be great.

Did you check your throttle trim? There's a post in the Kraton section on the second page titled Reverse. He had the same issue, adjusted his trim back and it corrected the issue.
 

Trashbasher

Well-Known Member
Messages
4
Reaction score
0
Arrma RC's
Did you check your throttle trim? There's a post in the Kraton section on the second page titled Reverse. He had the same issue, adjusted his trim back and it corrected the issue.

I agree with the comments above, move your trim to 5 o'clock and it'll fix it. At least that's what it did for me. I had no reverse at 7 where it was, I think my 2 year old moved it on me the little thuglet.
 

Camo

Well-Known Member
Excellence Award
Messages
504
Reaction score
1,108
Location
Australia
Arrma RC's
Did you check your throttle trim? There's a post in the Kraton section on the second page titled Reverse. He had the same issue, adjusted his trim back and it corrected the issue.
Thank you !!!
That did the trick. Feel a bit stuped :)
 

jaybe312

Well-Known Member
Messages
72
Reaction score
22
Location
Chicago
Arrma RC's
  1. Granite
I’m having the same issue, after a bashing session today it stop reversing. I’ve tried setting the throttle trim to 5 o’clock but no reverse yet.

Can it be anything else?

Appreciate your insight
 

jaybe312

Well-Known Member
Messages
72
Reaction score
22
Location
Chicago
Arrma RC's
  1. Granite
I figured it out my issue, I had to recalibrate my throttle settings with my ESC for some reason.

Here is the video I found on YouTube.


Great video for folks that are trying to tweak their factory settings!
 

Moz

New Member
Messages
1
Reaction score
0
Did you check your throttle trim? There's a post in the Kraton section on the second page titled Reverse. He had the same issue, adjusted his trim back and it corrected the issue.
I had same problem with my girlfriends big rock . I tuned the throttle trim and she works perfect now 👌 . Thanks bro 👍
 
Top