• ISDT Q6 Plus 300W Battery Chargers GIVEAWAY
    ENTER NOW!!!

pinion questions

Thread starter #1
Messages
2
Likes
0
Arrma RC's
Outcast
i put in the 16 t pinion for Arrma Outcast and it goes way faster but sometimes when i smash trigger at slow speed it sounds and feels like it skips a gear and just cogs out and doesn't move. is my mesh not good or is it a side effect from higher gearing?
 

olds97_lss

Premium Member!
Premium Member
ArrmaForum Fan
Messages
923
Likes
326
More than likely it's a hair too tall of gearing for either your lipo's or ESC, especially if your running 4S.

I noticed the same thing on my stampede 4x4 when I geared it up a bit to get some more speed out of it when running 2S. It stutters off the line if I pin it. When running lower voltage (like 2S on a single pack truck or 4S on a dual pack truck), the motor tries pulling more amps than can be supplied. I dropped my pinion down a tooth and my spur down 2 teeth to kind of get the most speed I can while not causing the motor to stutter off the line.

Tires would also play into it. More rotating mass and larger diameter is effectively gearing up as well. Not saying that's your issue, just mentioning it because it matters.
 

Paultro84

Premium Member!
Premium Member
ArrmaForum Fan
Messages
573
Likes
257
Arrma RC's
Outcast
i put in the 16 t pinion for Arrma Outcast and it goes way faster but sometimes when i smash trigger at slow speed it sounds and feels like it skips a gear and just cogs out and doesn't move. is my mesh not good or is it a side effect from higher gearing?
Make sure your set screw didn't come loose. Mine did 10 minutes ago and it smoked my pinion gear. 20180515_112936.jpg
 
Thread starter #4
Messages
2
Likes
0
Arrma RC's
Outcast
ya my grub screw is good. i loctite it everytime. i never have issues with it comming off. im just wondering if my gear mesh is a tad to tight. im getting heat issues on motor with fan on it after only 5mins. im running 6s with 35c 8000ma lipos so i have the juice. im leaning towards tight gearing. any thoughts?
 

olds97_lss

Premium Member!
Premium Member
ArrmaForum Fan
Messages
923
Likes
326
Could be too tight, tires too big, terrain too harsh, combined with being geared at it's limit, any of of those could cause heat issues.

Running in a concrete skate park with short bursts of 1/2 to 3/4 throttle probably works it a lot less than running WOT in some 2-4" tall grass.

From what I understand, hot motor usually means undergeared (too many RPM's), hot ESC usually means overgeared (too much current draw). For a stuttering issue, I'm going to guess either over geared causing the ESC to try pulling too many amps or C rating too low.
 

Similar threads

Top