Outcast Punch setting won't go past 4

Fahd

Well-Known Member
Messages
109
Reaction score
131
Location
Maine
Arrma RC's
I'll try to be as thorough as I can in explaining what I did and give as much information as possible. I'm sure it's something stupid, but I'm stumped for now.

I'm trying to change my punch setting, just to play around with it a bit and see where I'm most comfortable. I'm going by the following variables/settings:

Variable 1 - Settings 1,2
Variable 2 - Settings 1,2,3,4,5,6,7,8,9
Variable 3 - Settings 1,2,3
Variable 4 - Settings 1,2
Variable 5 - Settings 1,2

With the TX off, I hold the SET button down and turn the ESC on. I get a series of 10 beeps/blinks, and then the first green. I continue holding the SET button down until the green light flashes twice, at which time I release the SET button. I then get 4 red blinks/beeps. I then press the SET button, wanting to switch to setting 5, but instead I get one long blink/beep, and a short. It then continues to blink/beep once until I press the SET button again. I then get two blinks/beeps. Set again gives me three, and again gives four, but this is where it screws up. It never goes past four. (Or so I think. I always get one long, 4 shorts. After that, it always goes back to a single.) I never get to 6, 7, 8 and so on. It keeps resetting to after 4.

So I figured I was in the wrong variable. I turned the ESC off, held the SET button, and turned it back on. 10 beeps/blinks, one green, I release the SET button. I scroll through and it's correct. 1 for lipo, 2 for nimh.

I save it, start over, and go to variable 3. It gives me settings of 1, 2 and 3. Perfect.

Save again, start over, on to variable 4. 2 settings, as intended.

Save again, start over, go to variable 5 and that too is non-existent. Once it hits 4, it cycles back to 1. I don't want to change the motor rotation, but this seems odd.

So now I'm confident I can navigate the variables correctly, I start over once more and go to variable 2. Once again I get settings 1 -> 2 -> 3 -> 4 -> 1 -> 2 etc.

Am I doing something wrong? I'm sure it's something stupid and simple. Should I reset to factory defaults (though I haven't changed them, really) to see if anything changes?

My Outcast is 100% stock as of now, and I've only used it three times. I'm using Onyx DTXC2001 7.4V 6000mAh 50C 44Wh LiPo's x2 (running 4S, of course).

Guess that's all the info I can provide. Hope it helps. Thanks in advance!
 

Mahrensx4

Well-Known Member
Messages
52
Reaction score
16
Arrma RC's
  1. Fury
I'll try to be as thorough as I can in explaining what I did and give as much information as possible. I'm sure it's something stupid, but I'm stumped for now.

I'm trying to change my punch setting, just to play around with it a bit and see where I'm most comfortable. I'm going by the following variables/settings:

Variable 1 - Settings 1,2
Variable 2 - Settings 1,2,3,4,5,6,7,8,9
Variable 3 - Settings 1,2,3
Variable 4 - Settings 1,2
Variable 5 - Settings 1,2

With the TX off, I hold the SET button down and turn the ESC on. I get a series of 10 beeps/blinks, and then the first green. I continue holding the SET button down until the green light flashes twice, at which time I release the SET button. I then get 4 red blinks/beeps. I then press the SET button, wanting to switch to setting 5, but instead I get one long blink/beep, and a short. It then continues to blink/beep once until I press the SET button again. I then get two blinks/beeps. Set again gives me three, and again gives four, but this is where it screws up. It never goes past four. (Or so I think. I always get one long, 4 shorts. After that, it always goes back to a single.) I never get to 6, 7, 8 and so on. It keeps resetting to after 4.

So I figured I was in the wrong variable. I turned the ESC off, held the SET button, and turned it back on. 10 beeps/blinks, one green, I release the SET button. I scroll through and it's correct. 1 for lipo, 2 for nimh.

I save it, start over, and go to variable 3. It gives me settings of 1, 2 and 3. Perfect.

Save again, start over, on to variable 4. 2 settings, as intended.

Save again, start over, go to variable 5 and that too is non-existent. Once it hits 4, it cycles back to 1. I don't want to change the motor rotation, but this seems odd.

So now I'm confident I can navigate the variables correctly, I start over once more and go to variable 2. Once again I get settings 1 -> 2 -> 3 -> 4 -> 1 -> 2 etc.

Am I doing something wrong? I'm sure it's something stupid and simple. Should I reset to factory defaults (though I haven't changed them, really) to see if anything changes?

My Outcast is 100% stock as of now, and I've only used it three times. I'm using Onyx DTXC2001 7.4V 6000mAh 50C 44Wh LiPo's x2 (running 4S, of course).

Guess that's all the info I can provide. Hope it helps. Thanks in advance!
One long and 4 shorts is 9. Long bleeps is equal to 5.
 

CDC45

Well-Known Member
Messages
16
Reaction score
2
Arrma RC's
Ok.guys soo.im.new to this all I have the outcast and live it but could someone tell me explain to me what punch settings are and what you can do with them
 

slpcrf450x

Well-Known Member
Messages
177
Reaction score
87
Arrma RC's
It's all good bro, I had the same frustration with my first Typhon. I guess having 9 short beeps was too much to ask, they had to get tricky...Lol.
Counting to 9 is hard!

Ok.guys soo.im.new to this all I have the outcast and live it but could someone tell me explain to me what punch settings are and what you can do with them
The punch setting is essentially how aggressive your ESC applies the throttle when you give it throttle. Setting one has a significant "roll on" effect if you give it full throttle it slowly applies the power, each setting is progressively more violent until you get to punch 9 which is pretty much directly coupled to your throttle input. (will do full power instantly if you want it to)
 

Rons RC

Owner-operator / Rons RC - www.ronsrc.store
Premium Member
Vendor
Build Thread Contributor
Messages
334
Reaction score
485
Location
Graz, Austria
Arrma RC's
  1. Kraton 6s
  2. Notorious
  3. Talion
It's all good bro, I had the same frustration with my first Typhon. I guess having 9 short beeps was too much to ask, they had to get tricky...Lol.

Maybe they just wanted to hide higher settings from us newbies. lol

And thanks, I would have never figured it out.
 

Rons RC

Owner-operator / Rons RC - www.ronsrc.store
Premium Member
Vendor
Build Thread Contributor
Messages
334
Reaction score
485
Location
Graz, Austria
Arrma RC's
  1. Kraton 6s
  2. Notorious
  3. Talion
Well, I got the punch up to 9, and 10 minutes later. Broken TBR wing mount and EXO. Do I get a Bash award?
FYI, nothing else damaged, the @T-Bone Racing parts sacrificed themselves to protect the rest.

20191229_122536.jpg
 
Top