Premium members don't see ads. Click here to upgrade.

Kraton Yellow wire to motor fried itself(help)

Wagzy

Active Member
Messages
1
Reaction score
0
Arrma RC's
Kraton
41691743_590874947997082_2522774003379077120_n.jpg

So I went to start up my Arrma kraton, went to throttle and the motor just jolted, with no movement to the wheels, the yellow wire seemed to overheat, then it sparked and snapped off.

Wth? This was running fine, any suggestions as to why this happened? Was it caused by the ESC or the motor?

Battery was a 6s 45c 5000ma

Thanks for any help!
 

Attachments

2fast4u

Premium Member!
Premium Member
ArrmaForum Fan
Messages
429
Reaction score
250
Location
Delaware, Ohio
Arrma RC's
Kraton
From here it looks like it's possibly a bad solder joint that finally gave up. I'd check the others too.
Can you turn the motor ? If so, re solder it and see if it works. It could be a bad bearing or bearings too. Causing lock up. Locked rotor amperage draw could be high enough to instantly un solder a joint.
 

Jerry-rigged

Have you seen my LVC?
Premium Member
ArrmaForum Fan
Excellence Award
Messages
3,273
Reaction score
2,341
Location
Texas, Baby!
Arrma RC's
Kraton, Typhon, 4x4-Mega
Agree, probably a bad solder joint. No real scortching damage to the wire insulation, or the heat shrink. The wire looks clean - too clean. My guess, not enough solder for a solid connection, and it just de-soldered itself. My suggestion - Resolder, new heat shrink, and run it.
 
Premium members don't see ads. Click here to upgrade.

Similar threads


Top