Spektrum 3300kv motor issues

This site may earn a commission from merchant affiliate
links, including eBay, Amazon, and others.

RAMPAGE2092

Active Member
Messages
256
Reaction score
302
Location
Earth
Arrma RC's
  1. Senton 3s
just put new bearings in plugged everything in to test it before driving and hit the throttle sounded funny and started smoking, took it apart and no visible damage put it back together same thing, took out the screws and it worked with no pressure just fine. any ideas on what would be the problem?

thanks in advance
 
Smoke means something is burning. The two ways I could see generating sufficient heat to cause something to burn are 1) friction from spinning, 2) shorting of wiring. Knowing that, the things I would be chasing down are whether or not i have a short in the wiring that is recreated by pressure when things are pushed together (which means probably exposed wires that only contact with the extra pressure, or because something is rubbing/not spinning.

Just my two cents.
 
Are the screws too long and digging into / shirting out
they are the screws that came with it.
Smoke means something is burning. The two ways I could see generating sufficient heat to cause something to burn are 1) friction from spinning, 2) shorting of wiring. Knowing that, the things I would be chasing down are whether or not i have a short in the wiring that is recreated by pressure when things are pushed together (which means probably exposed wires that only contact with the extra pressure, or because something is rubbing/not spinning.

Just my two cents.
i will look at it some more and see if i can find any of the things you mentioned and thanks for the quick reply
 
Old Thread: Hello . There have been no replies in this thread for 90 days.
Content in this thread may no longer be relevant.
Perhaps it would be better to start a new thread instead.
Back
Top